COMPASS GPS

Mikä Windows-versio vaaditaan GPS:n käyttämiseen?

Windows 7 SP1 tai Windows 8. COMPASS GPS:n käyttämistä varten on asennettava .NET 4.0, ja nEARcomin käyttämistä varten on asennettava NET 2.0. Nämä ovat käytettävissä Tuki-kansiossa. Asennusohjelma ilmoittaa käyttäjälle, jos jotain puuttuu.